Symptoms
Installation of third-party endpoint security software (e.g. BitDefender Endpoint Security) fails or hangs on the machine where Acronis Cyber Protect Home Office/Acronis True Image 2021 is installed, even when Antivirus and Antimalware protection is disabled.
Cause
Acronis Cyber Protect Home Office/Acronis True Image 2021 and third-party endpoint security software use the same network filtering driver (bddci.sys) that cannot be shared.
Solution
Before installing third-party endpoint security software follow the steps below:
- Disable Active Protection and URL Filtering by clicking on Pause Protection.
- Download bddci_tool.zip developed by Acronis team.
- Extract the tool into a temporary folder.
- Run the tool with administrative rights (a console will pop up and close quickly).
- Reboot the machine.
- Install third-party endpoint protection software.