68287: Acronis Cyber Protect Home Office, Acronis True Image 2021: Installation of third-party Antivirus fails if Acronis Cyber Protect Home Office, Acronis True Image 2021 is installed

Last update: 18-07-2022

Symptoms

Installation of third-party endpoint security software (e.g. BitDefender Endpoint Security) fails or hangs on the machine where Acronis Cyber Protect Home Office\ Acronis True Image 2021 is installed, even when Antivirus and Antimalware protection is disabled.

Cause

Acronis Cyber Protect Home Office\ Acronis True Image 2021 and third-party endpoint security software use the same network filtering driver (bddci.sys) that cannot be shared.

Solution

Before installing third-party endpoint security software follow the steps below to remove bddci.sys driver:

  1. Open Acronis Cyber Protect Home Office\ Acronis True Image 2021 and disable Antiransomware protection:
    • go to Protection tab and click Settings in the bottom right corner 
    • in Settings, switch the Antiransomware Protection toggle off, then click ok: 

  2. Open Elevated Command prompt: Start -> in search, type cmd -> right-click cmd.exe and select Run as administrator.
  3. Run the following commands:
    • sc stop bddci
    • sc delete bddci
  4. Install third-party endpoint protection software.
After uninstalling bddci.sys you would not be able to use Web Filtering feature (part of Active Protection). If later you would choose to use Web Filtering, then third-party endpoint security software should be uninstalled, and Acronis Cyber Protect Home Office should be re-installed.

Tags: