Cached SSL encryption keys stored on the Acronis Management Console side cannot be validated
This article applies to:
Symptoms
- You attempt to connect Acronis Management Console to an Acronis Agent;
- The connection attempt fails with the following error message:
Access to computer is denied.
- Acronis Management Console installed on a different machine connects successfully.
Cause
Cached SSL encryption keys stored on the Acronis Management Console side can not be validated.
Solution
- Close the Acronis Management Console;
- Open Windows Registry Editor (Start-Run -> regedit) on the machine where the Acronis Management Console is installed;
- Find the following key:
Windows 32 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\Encryption\Client\RecentConnections
Windows 64 bit: HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Acronis\Encryption\Client\RecentConnections - Delete the key;
- Restart the Acronis Management Console and attempt to connect again, using a fully qualified domain name (e.g., server.domain.local) and specifying the password in domain\username format. Please check the Clear credentials cache before connect option.
More information
See also Acronis Management Console Cannot Connect to Remote Components.
Acronis Recovery for Microsoft Exchange Build 239 uses separate fields for the domain and user.