Symptoms
VirtualBox application fails to start after update of Acronis Cyber Protect Agent to C21.02 with Agent for Data Loss Prevention.
Cause
This is a known compatibility issue of Acronis DLP Agent with VirtualBox application.
Fixed in Acronis Cyber Protect Cloud 21.03.
Solutions
1. Update Acronis Agent version to 15.0.26614 from C21.03, or newer.
2. If update is not an option, modify Acronis DLP Agent settings to workaround the issue:
- run Command Prompt as Administrator
- execute the following command to stop the DLP Agent:
"C:\Program Files\BackupClient\DeviceLock\dlservice" -e
- apply the reg-file hookerwhitelist-localpolicy-cloudpolicy-oraclevirtualbox.reg_.zip from attached archive
- reboot the computer
If the issue with VirtualBox returns, please apply the same workaround again.
To solve similar compatibility issues with other applications follow the instructions in the KB68519.