68167: Acronis Cyber Protect 15: "Maintenance expired" is shown for Acronis Cyber Protect - Backup Standard or Backup Advanced licenses

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Last update: 12-11-2021

Symptoms

  1. You added an Acronis Cyber Protect 15 - Backup Standard or Acronis Cyber Protect 15 - Backup Advanced license (any workload type) with valid maintenance to Acronis Cyber Protect 15 Management Server
  2. When you check the license details in Settings -> Licenses -> Manage, maintenance is shown as expired:

  3. If you check the license in Acronis account, the maintenance expiration date is shown correctly.

OR

  1. You updated maintenance for Acronis Cyber Protect 15 - Backup Standard or Acronis Cyber Protect 15 - Backup Advanced (any workload type) in Acronis account; the new maintenance expiration date is displayed correctly
  2. After syncing licenses, Management Server still shows maintenance as expired

Cause

Issue in the product.

Solution

This issue has been fixed in Acronis Cyber Protect 15 Update 2 (Build 26981). Please update to the latest build.

For earlier builds: if the maintenance expiration date is shown correctly under Acronis account, incorrect information about expired maintenance in Licenses can be safely ignored.

More information

Please keep in mind the following limitations:

  • If the machine with Management Server is not connected to the internet, then the maintenance expiration date will not be shown
  • When Management Server is connected to the internet, information about maintenance expiration may take 1-2 days to be updated

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