Symptoms
- You have created an off-host data management plan for validation or replication,
- You have selected several backups in Items to validate/replicate, e.g. 'All backups',
- The plan validates or replicates only the first backup, further activities fail with an error:
Task timeout expired
Cause
Issue in the product.
Acronis Development team is working on fixing this issue in one of the upcoming product updates.
Workaround
You can avoid the issue using one of the following workarounds:
- Select only one backup in each off-host data processing task;
- Increase timeout for off-host data management tasks in C:\Program Files\Acronis\BackupManager\backup_manager.yml
- Find an appropriate section depending on the type of the task(s) that fails:
-
Task type Section Conversion to a virtual machine convertToVMTaskConfig: Replication archiveReplicationTaskConfig: Backup validation backupValidationTaskConfig: Cleanup cleanupTaskConfig: -
Increase timeout value to 7200.
If necessary, increase timeout value more.Example of increased timeout for replication tasks
-
Save changes to the file
-
Restart Acronis Service Manager Service in order to apply changes
More information
If the task still fails with the same error message, the timeout value may need to be increased further, depending on the size of the backup archive(s) being processed.