67972: Acronis Cyber Protect Cloud: "Please try to refresh the page. If the error persists, please contact support." error in Cyber Protection Console or Management Portal

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Last update: 29-01-2021

Symptoms

A tab in the Cyber Protection Console or Management Portal shows this error:

Please try to refresh the page. If the error persists, please contact support.

Other tabs work.

Cause

Each issue requires investigation.

Solution

Known issue: Unable to open 'Clients' tab due to error "Please try to refresh the page. If the error persists, please contact support"

Wait for 30 min to 1 hour and retry. If the issue was caused by interrupted Internet connection or maintenance on Acronis side, it will be resolved.

If the issue persists, collect:

  1. HAR log capturing the issue
  2. Video/screen shots capturing the issue.

Contact Acronis support.