Symptoms
You set up a backup plan of Windows machine(s) with Policy Rules: [Disk 0] in Items for backup.
Backup fails with errors similar to:
Cannot resolve inclusion rule '[Disk 0]'.
Disk 0 has not been found while processing the 'Disk by number' template
Cause
Current product design. Acronis Agent starts disk enumeration from 1, not from 0 as Windows Disk Management.
If Acronis Agent is installed on the machine, you can verify the disk number used by Acronis Agent: choose Directly in Items for back up:
The image below shows the disk layout of the same machine in Disk Management:
Solution
Specify [Disk 1] in policy rules to back up the first disk on the machine. This corresponds to Disk 0 in Windows.
Alternatively, use the rule [BOOT+SYSTEM] to select the system and boot volumes. This combination is the minimal set of data that ensures recovery of the operating system from the backup.