67556: Acronis Cyber Protect: Word.exe does not start on the agent machine after cyber definitions update

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Last update: 17-09-2021

Symptoms

After a recent Cyber Protection definitions update, word.exe cannot be opened on the agent machine. It does not start even when Acronis services are disabled or when word.exe is added to Exclusions.

Cause

Issue in the product. 

Solution

This issue has been fixed in Build 26172. Please update to the latest build.

If the issue reproduces with the latest build, please collect dumps of word.exe with ProcDump, system information from the affected agent and contact Acronis Customer Central with a reference to this article.

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