67541: Acronis Cyber Protect 15, Acronis Cyber Protect Cloud: Activity fails with "DNS hostname resolution error"

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    Last update: 22-06-2022

    Symptoms

    Activity fails with:

    DNS hostname resolution error

    Cause

    Backup storage cannot be reached because of broken DNS in the environment.

    Solution

    If backup destination is Acronis Cloud Storage, use Connection Verification Tool to troubleshoot the issue.

    For other destinations check DNS settings for the affected server.

    To troubleshoot the problem perform a manual lookup of the hostname on the Agent machine. Open Command Prompt (Start -> Run -> type cmd -> press Enter) and issue the following command:

    nslookup <hostname.to.lookup.com>
    e.g. nslookup mybackupserver.com 

    If the commands works, this should output the IP addresses of the host.

    If the command returns an error, check the DNS configuration on the Agent machine:

    1. Issue command in Command Prompt: ipconfig /all.
    2. Look into the output and search for "DNS Servers".

    3. If no servers are specified or if incorrect DNS server is specified, check whether your computer uses DHCP or not:
      1. Press Win+R, then type ncpa.cpl and press Enter to open Network Connections window.
      2. Double-click on on the connection that represents your internet/active network connection and press the "Details" button.
      3. In Network connection details window, check if DHCP is enabled:

      4.  If DHCP is not enabled, you need to check and set the correct DNS server in network connection properties. Right-click on the connection that represents your internet/active network connection and select Properties. 
        In network adapter properties window, click on the TCP/IPv4 item, and then the Properties button. This will open a window that includes a section for DNS settings. Select Use the following DNS server addresses and specify the IP address of your DNS server.
      5. If DHCP is enabled, you should check if that DHCP server is configured correctly for providing DNS address. If you are sure that all settings are correct on your side, please contact your network administrator or Internet Service Provider for assistance.
    4. If DNS server is present on the list, check the settings on this DNS server. Сontact your network administrator or Internet Service Provider for assistance if needed.

    If the hostname is not resolved to the correct IP :

    1. Check the contents of the file С:\Windows\System32\drivers\etc\hosts  on Agent machine and make sure that the host is not listed there with a wrong IP.
    2. If the host is not present there please try to clean DNS cache in case it became corrupted with inaccurate information: run the following command in Command Prompt: ipconfig /flushdns
    3. If the problem persists contact your network administrator or Internet Service Provider for assistance.

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