Symptoms
File-level backup fails with:
Fatal protocol error
Cause
Issue in the product - an incorrect error message is displayed. The real error is "File not found"
Troubleshooting
Product behavior has been improved in Acronis Cyber Protect 15 Update 1 (Build 26172). Please update to the latest build.
1. Check whether the source files (what to back up) are available on the agent machine.
2. If the files are available, collect system information and contact Acronis Support with reference to this article.