67496: Acronis Cyber Protect Cloud Omnivoice integration: User cannot log in with Acronis account credentials to Omnivoice

use Google Translate

Last update: 18-11-2022

Symptoms

You cannot log in to Omnivoice using your Acronis account credentials.

Cause

Integration problem of SSO.

Solution

Contact Acronis support with the following information:

  • exact link (copy from the browser)
  • response code

Analyzing this information will help to differentiate whether the issue is on the Omnivoice or Acronis side.