67432: Acronis Cyber Protect 15, Acronis Cyber Backup 12.5: backup to Cloud Storage fails with "The credentials for the cloud storage are incorrect" if 2FA is enabled

Also read in:

use Google Translate

Last update: 17-01-2022

Symptoms

  1. You enabled two-factor authentication in Cloud console 
  2. Acronis Cyber Backup/Protect software is installed as on-premises deployment
  3. You configure backup to Cloud Storage. Backup fails with the following error:
    The credentials for location <account> are not specified.
    Failed to authorize the user.

OR

The credentials for the cloud storage are incorrect or you do not have an active cloud storage subscription

Cause

On-premises deployment of Acronis Cyber Protect 15 and Acronis Cyber Backup 12.5 does not support backing up to Cloud Storage if two-factor authentication is enabled.

This feature is considered for implementation in future versions of the product.

Solution

There are two possible workarounds in this case:

  1. Disable two-factor authentication in Cloud console
  2. Consider switching to Cloud deployment where two-factor authentication is supported: see User Guide for more information about deployment types.

More information

Backup to other destinations is not affected by two-factor authentication.

Tags: