Symptoms
- You install Agent for Windows into a Gen 2 Azure VM and perform recovery as described in Windows Azure and Amazon EC2 virtual machines
- The recovery progress is stuck at 15%:
-
On the machine Boot diagnostics screen boot progress is stuck on "Starting x64 UEFI loader".
Cause
Issue in the product.
Solution
This issue has been fixed in Acronis Cyber Protect Cloud 21.07, Agent build 27288.
Workaround for earlier builds: perform recovery to a Gen 1 VM.