67223: Acronis Cyber Protect Cloud for Plesk: Cannot see the content of a recovery point with user account in self-service mode

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Last update: 18-11-2022

Symptoms

You enabled Permission for Acronis Backup in self-service. You log in to Plesk with a user account and want to see the contents of a recovery point.

The recovery point is empty when you click on it. 

The issue first occured after the plugin update to 1.5.1-338.

Cause

Issue in the product. Plugin implementation has been reworked in update 1.5.1-338 to work with metadata using logins, not IDs, which caused this problem with Plesk users in Power User mode.

Solution

Update to extension version 1.5.3.