Symptoms
You initiate a failback. On the backing up stage of the failback, you receive this error:
Internal error. Please try again later or contact support.
In task information (Ctrl+Rightclick), you see this error:
"msg": "Task [991188607987351552] of type [dr_vm_backup] has failed with result [{'domain': 'RunVMAgent', 'code': 'UnknownError', 'reason': 'multiple abr vaults found'
Cause
Issue in the product. An obsolete cloud data store is detected.
Solution
You can see the erroneous location in the list of backup storages: it has a number instead of a name (normally, a location name matches one of the existing end users names) and you have not created this location. Remove the erroneous location:
- In Cyber Protection Console, navigate to Backup Storage.
- Find the location and click the cross (x) icon to delete it.
- Confirm your choice by clicking Delete.
Retry the failover.