67041: Acronis Cyber Protect Cloud: Impossible to create account again after deletion: error "This login is already in use"

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Last update: Tue, 2020-10-13 08:43

Symptoms

You deleted a tenant in Acronis Cyber Cloud platform. Deletion succeeded without any errors.

When you try to create a new tenant with the same username, there is a warning message:

This login is already in use

Cause

Issue in the product. The record is deleted on the datacenter but not deleted from the global database.

Solution

This issue was fixed in Acronis Cyber Protect Cloud 20.09.

In case this issue reproduces in version 20.09 or later, contact Acronis Support with a reference to this article.

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