65659: Acronis Cyber Protect Cloud: After changing user login some devices have not changed their Account Login ID

use Google Translate

Last update: 03-06-2021

Symptoms

You have a tenant and Agents registered in this tenant. User login for this tenant has changed.

In backup console, on the Devices tab and on the Settings -> Agents tab, the old login name is shown in the Account column.

Cause

Issue in the product.

Solution

This issue has been fixed in Acronis Cyber Protect 21.05.