Symptoms
file_protector.sys, file_tracker.sys or another driver consumes nonpaged memory pool until the computer eventually becomes unresponsive.
Cause
The issue typically occurs if there are many files from non-trusted software that are being monitored by Acronis Active Protection and Antimalware Protection. In this case, resources are used by the heuristic analysis.
Troubleshooting
- If you have trusted applications or custom scripts without valid signature, add them to Exclusions,
- Update Acronis Agent to the latest build available,
- If the issue reproduces with the latest build, collect the following information:
- Output of the Memory Pool Monitor (PoolMon), command poolmon -b -p -r -n <filename>.log
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and contact Acronis support.
Instead of PoolMon, you can also collect an output of Windows Performance Monitor or another similar tool.