Symptoms
You protect a device that previously used NTFS deduplicated volumes. However, NTFS deduplication had been disabled before the device was backed up.
When you attempt to recover files from this backup, you get this error:
Error code: 49
Module: 563
LineInfo: 0xAE9F40857BD53C99
Fields: {"path":"accesschk.exe","$module":"mms_recovery_assistant_addon_vsa64_23094"}
Message: Some of selected files are located on NTFS deduped volume.
Cause
Disabling NTFS deduplication didn't complete and its chunk store in the System Volume Information folder was not deleted.
Solution
Implementation was changed in Acronis Cyber Protect Cloud 20.10: recovery will be finished with a warning only if deduplicated files are really found and skipped during recovery.
See the workaround for older versions below:
Manually remove the <volume>\System Volume Information\Dedup folder from the disk.
If it still contains data, this data needs to be cleaned up first via Powershell Dedup Jobs (Unoptimization and Garbage Collection). Once deduplication is completely disabled and the chunk store is empty, manually delete the folder.
File-level recovery will work for backups created after this procedure. For previous backups restore entire disk/volume or run the machine from backup as VM using the Instant Restore feature and browse files after logging into the mounted VM.