65551: Acronis Cyber Protect Cloud, Acronis Cyber Backup 12.5: Attempt to manually modify Acronis files fails with "Access denied" error

Last update: 24-08-2021

Symptoms

User wants to manually delete a .tib/.tibx backup archive in Explorer, or to modify Acronis configuration files, e.g. to adjust settings of alerts or change default ports for services.

Operation fails with “Access denied” error:

Folder access denied
You need permission to perform this action

Cause

Access to Acronis files may be denied by Acronis Self-Protection.

Self-protection is a part of Active Protection that prevents unauthorized changes to the software's processes, registry records, executable and configuration files, and backups located in local folders. 
This option is enabled by default if customer has applied an Active Protection plan to a device (inAcronis Cyber Backup 12.5) or activated Antivirus & Antimalware protection module in a protection plan (in Acronis Cyber Protect 15 and Acronis Cyber Protect Cloud).

We do not recommend disabling this feature.

Learn more:

Solution

To perform a one-time action, temporarily disable Acronis Self-protection for the machine(s). See instructions below:

Make sure to enable self-protection as soon as required changes are applied to avoid unwanted intervention by viruses or attackers.

To make regular changes to Acronis files, e.g. clean up backup archives with a script, adjust Self-protection settings to allow local backups modification by specific processes. Expand the sections below for instructions:

 

Tags: