65493: Acronis Cyber Protect Cloud: Server quota cannot be used for backup of Plesk/cPanel VM

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Last update: Thu, 2020-09-10 10:53

Symptoms

After installing agent on Plesk/cPanel and applying a protection plan, Server quota is not assigned automatically.

Plan creation fails with:

The protection plan cannot be applied or updated as the existing quota of the device does not allow the requested functionality

When trying to assign a quota manually, you see no available server quotas.

Cause

Issue in the product. 

Solution

The issue has been fixed in Acronis Cyber Protect Cloud 20.08.

 

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