65439: Acronis Cyber Protect Cloud: Network folders are not listed

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Last update: Mon, 2020-08-03 15:47

Symptoms

When creating a protection plan, network folders are not listed:

  • you try to back up network folders but when you select this option in the What to back up section of your protection plan, nothing is shown, the list is empty
  • you try to back up to a network folder but when you select this option in the Where to back up section, folders are not listed 

Cause

Your computer is not part of a domain or workgroup.

Acronis software uses Wnet API to detect networks. Wnet not return anything in case the device is not in a domain or a workgroup and doesn't have any network locations set up.

Solution

Enter the desired network location manually:

More information

You can use Shareenum utility to determine how many networks the device is able to find using Wnet. Run the utility and check the drop-down box once it's launched to see which networks are detected. If the Shareenum returns errors or lists no networks, then our software won't find and list anything as well.

If shareenum returns a network while our software doesn't, contact Acronis support with a screenshot of utility output and Acronis system report for further analysis.