65283: Acronis Cyber Cloud: Upgrade of WHMCS plugin requires older version

This KB article is aimed at providing you with packages for older versions of the WHMCS plugin.

Symptoms

When upgrading WHMCS Module  from https://marketplace.whmcs.com/product/1246-acronis-cyber-cloud you get this error:

Direct upgrade from the current version 1.0.0-171 to the new version 2.1.1-141 is not supported. Please upgrade the module to the version 1.0.0-177 first.

Cause

 Upgrade to 2.1.1-141 is supported from the following versions:

  • Acronis Cyber Cloud v2: build 2.0.127 or later 
  • Acronis Backup Cloud Provisioning Module v1: build 1.0.177

Solution

Acronis Backup Cloud Provisioning Module v1: build 1.0.177

If you use an older build of 1.0 version, please upgrade to 1.0.177 first.

You can download it here: https://download.acronis.com/ci/whmcs/AcronisModulesForWHMCS-build-177.zip

Acronis Cyber Cloud v2: build 2.0.127 or later

If you use an older build of 2.0 version, please upgrade to 2.0.127 first.

You can download it here: https://download.acronis.com/ci/whmcs/AcronisModulesForWHMCS-2.0.0-127.zip

 

This information is also available in the Changelog of the module: https://marketplace.whmcs.com/product/1246-acronis-cyber-cloud#changelog¬†