65248: Acronis Cyber Protect Cloud: 'The backup did not start as scheduled' alert after update of Linux agent

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Last update: Mon, 2020-08-17 09:58

Symptoms

You have updated Acronis Agent for Linux to build 22750 (version 9.0 update 2).

After update, you see these alerts in cyber Protection Console, even if scheduled backups completed successfully:

The backup did not start as scheduled. Either is was skipped automatically because the previous backup was still running, or a backup schedule error had occurred.

Cause

Issue in the product caused by the changes in format of start times for scheduled tasks.

Solution

This issue has been fixed in Acronis Cyber Protect Cloud 20.08, Agent build 23138.

As a workaround for earlier builds, clear alerts manually. To prevent further alerts from successful backups, disable and then re-enable the affected plan (either from Plans -> select the affected plan -> click Disable -> click Enable; or from Devices -> select the affected device and plan -> click the ellipsis (...) icon -> select Disable -> select Enable).