65127: Acronis Cyber Protect Cloud: Editing protection plan fails with "Request failed with status code 442"

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Last update: Tue, 2020-06-30 12:53

Symptoms

You are using Cyber Protection Console in a language other than English.

After you edit Windows Defender settings in your protection plan, changes can't be saved. Error message:

422 Unprocessable Entity HTTP/1.1

or

Request failed with status code 442.

Cause

Issue in the product.

Solution

This issue is fixed in Acronis Cyber Protect Cloud 20.07.

As a workaround for earlier versions, switch to the English language for console GUI and edit your protection plan.

More information

Should the issue persist, please collect HAR logs while working in the localized console and in the English console and contact Acronis support.