Symptoms
- You have configured Microsoft 365 C2C backup or agentless backup for ESX(i) VMs
- Backups run correctly, with no apparent errors
- When you check the dashboard for the protected O365 mailboxes or for VMs (e.g. for the last 30 days), the widget shows 0 Total runs and 0 Number of successful runs
Cause
Issue in the product.
There are no increments in the dashboard and the number of runs is always 0 for C2C backups, although backup tasks are run correctly.
Solution
This issue will be fixed one of the future versions of the product.