Symptoms
- In Management Console -> Backups section, Cloud location shows 0 Bytes occupied
- However, when you open the location, you see that backups are stored there. Backups are accessible and can be restored.
- In pcs log you find data_current = 0:
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Windows: C:\ProgramData\Acronis\BackupAndRecovery\MMS\pcs.0.log.gz
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Linux: /var/lib/Acronis/BackupAndRecovery/MMS/pcs.0.log.gz
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macOS: /Library/Application Support/Acronis/BackupAndRecovery/MMS/pcs.0.log.gz
-
Example of log:
2020-04-24T11:21:07:723-04:00 5788 I00000000: msr_conn_abort
2020-04-24T11:21:07:723-04:00 5788 I00000000: msr_conn_fini
2020-04-24T11:21:07:754-04:00 5788 I00000000: rq#472: using astor_connection 317
2020-04-24T11:21:07:754-04:00 5788 I00000000: rq#472: resp = {.data_hard_limit = 2199023255552, .data_soft_limit = 1099511627776, *.data_current = 0}*
Cause
Issue in the product.
This issue has been fixed on all Acronis data centers.
Collect information
If you have an issue with similar symptoms, collect system information from Acronis Management Server and Agent machines and contact Acronis Support with reference to this article.