64904: Acronis Cyber Protect Cloud: O365 mailbox has "Not protected" status although Group Backup plan is applied

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    Last update: Wed, 2020-05-20 14:02

    Symptoms

    Office 365 mailbox has Not protected status although a group backup plan is applied.

    Cause

    Issue happens because currently C2C agent does not perform backup of O365 mailboxes that do not have a valid license.

    Solution

    Assign license for O365 mailbox as explained in Microsoft documentation

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