64798: Acronis Cyber Protect Cloud: Backup plans do not run when tenant is reenabled after two weeks or more

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Last update: Tue, 2020-10-13 09:23

Symptoms

  1. You disabled a tenant and then enabled it again after two weeks or more passed;
  2. Backup plans do not run per schedule on the machines of this tenant. Next backup date is not recalculated. Device status shows Backup is missing and backup plan details display an error The backup service is disabled for your organization.

Cause

Issue in the product. Backup plans are not re-applied if the customer is disabled for more than 2 weeks.

Solution

This issue has been fixed in Acronis Cyber Protect 20.09.

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