64754: Acronis Cyber Protect Cloud: Old alerts re-appear in console after agent update to v9.0

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Last update: Fri, 2020-06-05 11:45

Symptoms

After agent update to v9.0 (build 21780), previously cleared alerts re-appear in Cyber Protection console.

Cause

Issue in the product.

Solution

This issue has been fixed in Acronis Cyber Protect Cloud 9.0 build 22390.

As a workaround for older builds, clear all obsolete alerts individually or using Clear All button.

If you re-register the affected agent, deleted alerts will reappear again.

 

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