64699: Acronis Cyber Protect Cloud: Installation on CentOS 5.x fails with "Cannot find package dkms"

use Google Translate

Operating Systems: 

Last update: Tue, 2020-05-26 21:22

Symptoms

Agent installation or update on CentOS 5.x fails with:

Cannot find package dkms

Cause

Issue in the product, caused by RPM signing/signatures checking issues in RHEL/CentOS5 version.

Solution

This issue is fixed in Acronis Cyber Cloud 9.0.

If you are using an older build of Acronis Cyber Cloud, and faced this error during update, you can keep using the older build until Acronis Cyber Cloud 9.0 is available in your DC.

For new installations, you can install an earlier build of Acronis Cyber Cloud agent, for example 12.5.10170. Contact support to obtain download link, if needed.

Tags: