64657: Acronis Cyber Protect Cloud: Grant the 'Full Disk Access' permission to the Cyber Protection agent

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Operating Systems: 

Last update: 17-06-2022

Symptoms

When backing up a Mac with macOS Mojave (10.14), you receive a warning similar to the following one:

The 'Full Disk Access' permission was not granted to the app. To grant it, go to the 'Utilities' folder in Finder, click 'Cyber Protection Agent Assistant', and then follow the instructions from the app.

Cause

The 'Full Disk Access' permission was not granted to the Cyber Protection agent. Some functionality may not work, for example, quarantine action on detection during real-time protection. 

Solution

To grant full disk access permissions to Cyber Protection agent:

  1. Go to Utilities folder in Finder
  2. Find Backup Agent Assistant and click it:

  3. In the window that opens, click Open Security&Privacy:

  4. Click the "lock" button to allow changes and provide your password when prompted:

  5. Drag the application icon from the window requesting to grant Full Disk Access to the Full Disk Access table.

For latest MacOS versions ( e.g. Monterey 12.3.1) - change the secure boot to medium security as newer MacOS versions have very strict 3rd party service filtering 

Documentation reference:https://support.apple.com/en-us/HT208198

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