6424: Acronis True Image Home 2010: Operation Fails with 0x00040011

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Operating Systems: 

Last update: 10-05-2011

Check the article for all possible solutions

This article applies to:

  • Acronis True Image Home 2010
  • Acronis True Image Home 2010 Plus Pack
  • Acronis True Image Home 2010 Netbook Edition
  • Acronis Backup and Security 2010

Symptoms

  1. You are trying to do a backup or recovery operation;
  2. The operation fails with an error message similar to one of the following:

    Failed to back up file or folder.
    Specified file does not exist.
    Failed to activate Acronis Bootable Agent

       

Cause

There are several possible causes:

  • You have a backup task that includes files or folders that have been deleted;
  • You are backing up to a network share with incorrect credentials;
  • You have a backup task that excludes files or folders that have been deleted:

    For example

    1. You create a backup task and under What to exclude, you provide C:\TextFiles\TextFile.txt:

    2. Later you delete the TextFile.txt or move it to a different location;
    3. Then you start the backup task;
    4. The backup task fails with an error message as specified in the Symptoms section of this article.
  • The kernel.dat and/or ramdisk_merged.dat files have been removed or became corrupted or inaccessible. In this case you are most likely to receive the Failed to activate Acronis Bootable Agent message. 

Solution

  • Make sure the file or folder that the product is scheduled to back up still exists;
  • If you are backing up files or folders on a network share, make sure you have set the access credentials:
    • Having selected the shared folder or files in the shared folder to back up, click Set credentials:

    • Type in the access credentials and click OK:

      These are the same credentials that you would normally use to access the share in Windows

  • If you have a backup task that includes or excludes some files or folders that have been deleted, moved or renamed, recreate the backup task;
  • Check if the kernel.dat and/or ramdisk_merged.dat files exist:

    Windows 32 bit: \Program Files\Common Files\Acronis\TrueImageHome\kernel.dat
    Windows 64 bit: \Program Files (x86)\Common Files\Acronis\TrueImageHome\kernel.dat

    Windows 32 bit: \Program Files\Common Files\Acronis\TrueImageHome\ramdisk_merged.dat
    Windows 64 bit: \Program Files (x86)\Common Files\Acronis\TrueImageHome\ramdisk_merged.dat

    If the files are removed or you suspect that they have become corrupted, please run the product's installation file and Repair it:

    Make sure you are running the latest installation file, and not an outdated version. See Downloading an Installation File of Acronis Software.

More information

See also Backup to a Network Share Fails Due to Connection Failure

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