6423: Acronis True Image Home 2010: Nonstop Backup Fails to Start

Also read in:

use Google Translate

Operating Systems: 

Start the Acronis Nonstop Backup service to solve the issue

This article applies to:

  • Acronis True Image Home 2010
  • Acronis True Image Home 2010 Plus Pack
  • Acronis Backup and Security 2010

Symptoms

  1. You are trying to start Nonstop Backup in Acronis True Image Home 2010;
  2. The attempt fails with the following error message:

Cause

The Acronis Nonstop Backup service is not started.

Solution

(!) Acronis services in Windows Safe mode. Please make sure you are in Windows Normal mode to start the services.

Make sure the two following Acronis services are started and their Startup type is set to Automatic:

You can now start Nonstop Backup in Acronis True Image Home 2010.

If the issue persists, please check also the following articles:

More information

See also:

If the issue persists, or you have further questions, or need assistance, please contact Acronis Customer Central.

See also Acronis True Image Home 2010: Acronis Services Are Not Started.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
6 + 6 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.