64200: Acronis Cyber Backup: G Suite backup completes with warning "This file has been identified as malware or spam and cannot be downloaded"

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Symptoms

Backup of G Suite items completed with warning:

Cannot download file 'file.xls' from Google Drive: 'googleapi: got HTTP response code 403 with body: { "error": { "errors": [ { "domain": "global", "reason": "cannotDownloadAbusiveFile", "message": "This file has been identified as malware or spam and cannot be downloaded." } ], "code": 403, "message": "This file has been identified as malware or spam and cannot be downloaded." } } '

Cause

G Suite identified the file as malicious and restricted API access to the file.

Solution

Check affected files and exclude them from backup. Alternatively, you can store these files in password-protected zip archives.

In future versions we will implement a mechanism to manually allow backup of trusted files (in case of false-positive malware identification by G Suite).