64011: Acronis Cyber Infrastructure: update from v.3.0.4 to v.3.0.5 fails

use Google Translate

Symptoms

You have Acronis Cyber Infrastructure 3.0.4 and want to update it to version 3.0.5.

In the web console, you click Check for updates, but don't get any result.

Cause

Issue in the product.

Solution

Acronis development team is working in the issue.

Meanwhile, please use this workaround.

Restart Vstorage UI backend with following command:
# systemctl restart vstorage-ui-backend

Now the update should be available in the web console.