63866: Acronis Backup Integration with Plesk/cPanel: mounting recovery points fails with timeout

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Applies to: 

Symptoms

Attempting to mount recovery points from cPanel WebCP since the update to 14800 (verxion 8.0) is failing with a timeout.

In MMS log, you see this error:
2019-11-19T16:46:25:522+11:00 140360622712576 E02BF0003: Error 0x2bf0003: Error in method 'mount'
| trace level: error
| line: 0xb2e614f624590732
| file: e:/563/enterprise/applications/webcp/addon/tasks.cpp:262
| function: StateExec
| $module: webcp_agent_lxa64_14800
2019-11-19T16:46:25:522+11:00 140360622712576 E02BF0005: Error 0x2bf0005: Assertion failed: found || !"mtab not synced", file e:/563/linex/utils/trueimagemnt/wrapper/wrapper_main.cpp, line 418

Or a timeout for the mount operation:

[2019-11-22 10:16:05] [INFO] SrvResponse: {"jsonrpc": "2.0", "result": {"fail_reason": "timeout_exceeded", "status": "failed"}, "id": "5dd71ab576d70"}

Cause

Issue in the product.

Solution

The issue is fixed in build 12.5.15300. Currently, this build is being uploaded to our data centers.

Please update when you see the new build available in your data center.