63805: Acronis Backup Cloud: deleted archive re-appear in backup locations after update to v8.0 and attempt to delete it fails with "Cannot find archive 'ID'.

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Symptoms

After update to Acronis Cyber Cloud 8.0, deleted archives become visible in the Backups tab and attempt to delete it fails with "Cannot find archive 'ID'.

 

Cause

List of archives on storage doesn't get synced with Backup Console properly; records of previously deleted archives cause the issue. Please contact support and provide the following information:

- End user Cloud Account 

- Archive name

- Acronis cloud certificate (only if archive is stored in Cloud location) - follow https://kb.acronis.com/content/60082

Workaround

  1. If urgent workaround is required, update at least one of Backup Agents to the latest version and then use if for vault refresh operation: go to the location where affected archive is stored and click on "Refresh" icon.

  2. If refresh does not help: In the Backups tab, delete the affected location from locations list, by clicking the "X" button next to it. This action does not remove backups from the storage or plans from the machines; the location appears in the locations list when any backup plan to this Cloud storage (or local destination) runs next time.
  3. Should the issue still persist:
    • Select a Backup Agent registered for the same backup user who owns the archives and update this Backup Agent to the latest build.
    • Select that updated Agent in "Machine to browse from".
    • In the Backups tab, click Refresh to sync the location. This action refreshes the location and its archive list.