63784: (FIXED) Acronis Backup: Manual service quota assignment to the device does not work in DC updated to Acronis Cyber Cloud 8.0

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Symptoms

  • Datacenter is updated to Acronis Cyber Cloud 8.0
  • You want to assign/change service quota for the device manually (device → details → service quota → change) 
  • After you select required quota and click on "change" nothing happens, quota is not assigned to the device

Cause

Known issue in the product, fix was deployed to all data centers on 03-Dec-2019

Additional information

If you experience the issue after 03-Dec-2019, please contact Acronis Support