63613: Acronis True Image: local backups are not available for recovery if "metadata" file appears in the backup destination

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Last update: 31-05-2021

This article describes an issue that occurred in October 2019. Provided instructions may not be applicable to situations, when the described behavior started later, because there could be a different cause.

Symptom

One or more files with "metadata" extension appeared in the folder where previously only .tib files were present. Backups created after first "metadata" file appeared are not available in Version list for recovery.

Cause

The file with "metadata" extension is an indicator of backup format change. Backups created after the metadata file appeared were created in a different format, incompatible with the previous backup versions.

The issue with unexpected format change originated on Acronis servers' side and propagated to local backup plans through Online Dashboard functionality. The root cause issue was identified and stopped from spreading. Affected users are recommended to follow the procedure below to clean out not compatible backup versions and resume creation of working backups.

Solution

If metadata files appeared in the backup destination, use one of the following solutions:

Solution 1:

Configure a new backup: click Add backup and set up the backup as needed. Files created by previous backup before metadata file appeared can still be used for recovery purposes (disable scheduling for that backup to keep it from creating new .tib files)

Solution 2:

If you want to continue using the same backup chain, delete the part of backups that was created in incompatible format:

  1. Delete backups, that use that destination, from the list by opening backup context menu and selecting the option Delete and then Remove:

  2. Turn off Active Protection temporarily, as manual operations with backup files will be required: go to Active Protection tab and flip the switch to the left to turn off Active Protection:

  3. Open the backup destination in Windows Explorer and find the creation date of the "metadata" file: to find out the correct creation date, add column "Date Created" in the Windows Explorer: select View tab, click Add columns and select Date created (this column is usually not shown in default view)

  4. Delete the file with "metadata" extension and all other files in backup destination folder that were created after the date when "metadata" file appeared (found in the previous step)

  5. Turn on Active Protection
  6. Add the backups back to Acronis True Image's list of backups:
    • Go to Add backup -> Add existing backup.

    • Browse to the folder where backup is stored, select one of the .tib files from your backup and press Add
    • When the backup appears in Acronis True Image interface, press Reconfigure and set backup parameters as necessary