Symptoms
- Quota for Cloud resources is disabled for Customer tenant (group)
- There are existing backups stored in local or network location in Customer group
- Installed Agents build is 12960 or older
- Attempt to browse recovery points finishes with "There are no backups of the selected devices in the known locations." message
- Attempt to refresh recovery points result into "An HTTP request to cloud storage 'https://dc-cloud.acronis.com:443/api/1/rpc/' has failed with code '400' (Bad Request). Please try again later." in activities
Cause
Issue in the product that occurs if Datacenter is updated to Acronis Cyber Protect Cloud 8.0, but Agent builds were not updated (build 12960 or older)
Solution
Update Agents to build 14800 or newer version. Find instructions for updating Agents here
Workaround
Use alternative ways of browsing and recovering the data described in documentation:
- Browse backups content using "Backups" tab
- Browse backups content using bootable media.