63527: Acronis Cyber Cloud: backup of macOS Catalina (10.15) fails with "Internal error: mount point required for file-level backup"

use Google Translate

Applies to: 

Operating Systems: 

Symptoms

After an update to macOS Catalina (10.15) Acronis backups instantly fail with the following error:

Internal error: mount point required for file-level backup

Cause

Currently Acronis Cyber Cloud does not support the new version of macOS Catalina (10.15)

Solution

Acronis is working on implementing macOS Catalina support in Acronis Cyber Cloud. Fix is expected within the next few weeks.

This article will be updated when support for macOS Catalina is implemented.

Tags: