Attempt to log in on Account tab in Acronis True Image fails with the following error:
An error occurred while signing in. Please try again later.
When checking the log file C:\ProgramData\Acronis\TrueImageHome\Logs\ti_console\ti_console.0.log, error OpenSslErrorTextReason: certificate verify failed or 0x14090086 is found.
Cause
Issue with SSL certificate on the computer, particularly, with root certification authority certificate.
Solution
Please note that if you do not see the errors listed in the "Symptoms" section in the log C:\ProgramData\Acronis\TrueImageHome\Logs\ti_console\ti_console.0.log, this article is NOT applicable. Follow the troubleshooting steps at https://kb.acronis.com/node/57042 instead.
This issue has been fixed in Acronis True Image 2020 Update 3 (Build 25700), please update to the latest build.
To work around the issue without installing the latest build, reinstall security certificate.