63303: Acronis True Image: Using "Add existing backup" option fails with error message "Unsupported file type"

use Google Translate

Operating Systems: 

Last update: 30-10-2019

Symptom

When trying to add an earlier created backup using "Add existing backup" option, you get an error "Unsupported file type".

By expanding the details, you can see the error code 0x0040021.

Cause

Not the first backup version was selected for adding.

Solution

This behavior has been fixed in Update 1 of Acronis True Image 2020 (Build 21400). Please update Acronis True Image to the latest build: see this article for instructions.

If you are unable to install the latest build for some reason, use the workaround described below:

Select the first backup version, easily identified by the absence of the 4-digit code in the .tibx name. If such file is just a few KB of size, it is normal for the new Archive3 format. Proceed with adding it - the remaining parts of the backup (those with 4-digit code in .tibx name) will be registered in Acronis True Image automatically and will become available for recovery.

Example

In the example on the screenshot above, these are valid files for selection:

System partition.tibx <- WIll be added successfully

System partition-1.tibx <- WIll be added successfully

The other two files should not be selected for adding, otherwise producing the "Unsupported file type" error:

System partition-0001.tibx <- WIll give the error "Unsupported file type"

System partition-1-0001.tibx <- WIll give the error "Unsupported file type"

In our example, adding System partition.tibx will result in System partition.tibx and System partition-0001.tibx registered in Acronis True Image and available for recovery. On the other hand, by choosing System partition-1.tibx, both System partition-1.tibx and System partition-1-0001.tibx will be added.

The described product behavior will be changed in the future updates to allow selection of any backup in the "Add existing backup" dialog.

Learn more on .tibx backup naming here.

What if all .tibx files have a 4-digit code in their name

If all .tibx files have a 4-digit code (e.g. System partition-0001.tibx), and you do not see any one without it (e.g. System partition.tibx), then such backups are likely to be not recoverable at all. More on the importance of keeping the original .tibx file here.

More information

Acronis True Image can only add .tibx backups created by Acronis True Image. Adding .tibx backups created by Acronis Cyber Backup is not supported.