Symptoms
- Use any supported browser (see list of support browsers here) with any browser language other than English
- Install build 14240 or update any previous build to 14240
- Launch backup console
Result:
Attempt to open backup console in browser results in blank blue page:
Cause
This is a known issue in the product.
Solution
The issue is fixed in build 14280. Download the latest build from https://www.acronis.com/enterprise/download/acronis-backup-12.5/?WebConsole=true and update the product.
Workaround
Change browser language in settings to English, clear browser cookies and relaunch the browser.After that, log in to the backup console.