Symptoms
Activity fails with one of the following errors:
The account server HTTP request failed. Request: POST <DC URL>:443/bc/idp/token HTTP/1.1, response: 504
The account server HTTP request failed. Request: POST <DC URL>:443/bc/idp/token HTTP/1.1, response: 503
The account server HTTP request failed. Request: POST <DC URL>:443/bc/idp/token HTTP/1.1, response: 500
The account server HTTP request failed. Request: POST <DC URL>:443/bc/idp/token HTTP/1.1, response: 404
The account server HTTP request failed. Request: POST <DC URL>:443/bc/idp/token HTTP/1.1, response: 302
Cause
There is ongoing maintenance on Datacenter.
Solution
Retry the activity later (e.g. after 15 minutes). If the issue still persists, please collect the following information and contact Support:
1. HAR log
2. Cloud Account name.