62953: Acronis Cyber Backup 12.5: Browsing of encrypted backup on tape fails with “Password is required"

Also read in:

use Google Translate

Last update: Fri, 2020-05-22 15:07

Symptoms

  1. You installed Acronis Cyber Backup 12.5 Update 4 (build 12730 or higher)
  2. When you try to open an encrypted backup on tape to browse files/folders, you are not prompted for a password.
  3. You receive the following error:

Password is required

Cause

Issue in the product.

Solution

Issue has been fixed in Acronis Cyber Backup 12.5 Update 5 (Build 16180), please update to the latest build.

To access backups without updating, you can use one of the following workarounds:

  1. Browse archives on disk level (or as entire machine)
  2.  Select Recover -> Entire machine first, enter the encryption password when prompted, then allow the software to finish loading and close the window. Once it is closed, go back to Recover -> Files/folders. You should be able to successfully browse files/folders in the backup after this.

Tags: