62783: Acronis Backup Cloud: 'Where to back up' field is not active

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Applies to: 

Symptoms

You have created a tenant. For this tenant, you disabled backup to cloud, but left local backup enabled.

When you try to create a backup plan, you cannot select any destination in Where to back up.

Cause

Issue in the product.

Solution

Acronis development team is working on the issue.

Meanwhile, use this workaround:

  1. In the management portal, find the affected tenant.
  2. Click the ... sign, and then click Configure.
  3. On the Backup service tab, click Edit.
  4. Uncheck the Local backup check-box and save changes.
  5. Again, click Edit.
  6. Mark the Local backup check-box and save changes.

 

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