Symptoms
- You have an HP computer in UEFI mode
- You try to restore a system backup or perform a different operation with Acronis True Image that requires reboot
- After reboot, the system boots directly to Windows. Acronis True Image does not start in boot mode and the recovery/other operation is not performed
Cause
HP computers in UEFI mode use a specific boot order that overrides Acronis Loader.
Solution
As a workaround, change the boot order manually:
1) Restart the computer. While the display is blank, press the F10 key to enter BIOS settings menu.
2) Select the Storage tab, and then select Boot Options.
3) Change boot order so that Acronis Loader is the first in the list. Save changes.