62674: Acronis Cyber Backup 12.5: Warning "An advanced license is required" when creating group backup plan for Microsoft applications

Also read in:

use Google Translate

Symptoms

  1. You installed Acronis Cyber Backup 12.5 Build 12730, 12860 or 12890. Acronis Cyber Backup 12.5 Standard license is assigned to the machine.
  2. You create or edit a backup plan to back up a group of application items: mailboxes, SQL or Exchange databases.
  3. A warning appears: An Advanced license is required

Cause

Issue in the product. 

Please note that if several machines are selected for backup plan, this behavior is expected. Centralized backup plans for several machines are not available in Standard edition: see this comparison article and What's new in Acronis Cyber Backup 12.5 for more information.

Solution

This issue has been fixed in Build 13160, please update to the latest build.

To resolve the issue without updating, use the following workaround:

  1. In Management Console, go to Devices and find the necessary application

  2. Navigate to the list of mailboxes / databases and open the application group
  3. Click on the checkbox above to select all elements

  4. Click on Backup

  5. Click Add backup plan and specify the backup plan details as needed

Tags: